2022年03月20日にリニューアルしたことに伴い記事のURLが変更となりました。トップページより目的のページをお探しください。

MySQL4.0系を利用しているため…

この記事は約1分で読めます。

私は、さくらインターネットの「さくらのレンタルサーバ」を利用しています。

このライト以外のプランでは、MySQLを利用することができるのですが、バージョンが4.0系と古く、動かしたいオープンソースのソフトウェアが動かせないということがしばしばあります。
最近のオープンソースのソフトウェアは、すでに、4.1以降のバージョンが必須であったり、なかには5.0以降必須なものもあります。

さくらのレンタルサーバでは、昨年、PHPのバージョンアップがおこなわれ、現在、いくつかのバージョンを選べるようになっていますが、MySQLも利用者の用途に合わせて選択制になったら、より便利になって、利用の幅がさらに広がるのになぁと思います。

それをおこなうにはやはり、いろいろな問題があるのだと思いますが、今年は是非、MySQLの拡充を図っていただきたいなぁと思います。

タイトルとURLをコピーしました